Planilhas Inteligentes (Abastecer com Álcool ou Gasolina?)

Informática Geral
Planilhas Inteligentes (Abastecer com Álcool ou Gasolina?)
Carlos Roa
em 11 de Fevereiro de 2015

Bom dia, Turma!

 

1. Bate Papo Rápido

Com o surgimento dos carros FLEX e os aumentos abusivos dos combustíveis é sempre interessante calcularmos as vantagens para optarmos por álcool ou gasolina. Sabemos que o álcool pode oscilar o seu preço devido a fatores climáticos que possam prejudicar o cultivou e/ou colheita da cana-de açúcar, já a gasolina por motivos de escassez não atrelados a um senso de sustabilidade, apesar de o petróleo ser um recurso renovável pelo ciclo do carbono, este ciclo é longo (milhares de anos), por isso muitos consideram erroneamente que este recurso não é renovável. No entanto sabemos que os acréscimos são abusivos e não justificam tais medidas, já que o Brasil possui condições de solo, clima e técnicas favoráveis para a plantação de cana-de-açúcar, além disso, a Petrobras declarou a proximidade da autossuficiência, com alguns bilhões gastos no Pré-Sal, no entanto, percebemos também mais alguns bilhões em Importações de barris de petróleo devido a capacidade limitada de nossas refinarias; infelizmente companheiro, a única explicação são os interesses políticos/econômicos obscuros que permeiam esta nação.

Após um breve desabafo!rsrs Vamos a nossa ferramenta para escolhermos qual o tipo de combustível é mais vantajoso para abastecermos.

 

2. Direto ao Assunto

Importante: Para copiar as tabelas de forma efetiva, pressione o Crtl e selecione os campos de interesse, delimitados entre os rólutos númericos das linhas e alfabéticos das colunas.

Para sabermos qual tipo de combustível é mais vantajoso, é bem simples,  precisamos entender que se a relação entre o preço/liltro do álcool e da gasolina for menor que 70%, é preferível abastecer com Álcool, caso contrário Gasolina.

- A B
1 PREÇO DO ÁLCOOL (R$/L) 1,99
2 PREÇO DA GASOLINA (R$/L) 2,99
3 RELAÇÃO ENTRE ÁLCOOL/GASOLINA (%) =(B1/B2)*100
4 QUAL COMBUSTÍVEL É MAIS VANTAJOSOS? =SE(B3<70;"ÁLCOOL";"GASOLINA")
5 O ÁLCOOL POR LITRO PODE CUSTAR NO MÁXIMO =TEXTO(B2*0,70;"R$ 0,###")

 

- A B
1 PREÇO DO ÁLCOOL (R$/L) 1,99
2 PREÇO DA GASOLINA (R$/L) 2,99
3 RELAÇÃO ENTRE ÁLCOOL/GASOLINA (%) 66,6
4 QUAL COMBUSTÍVEL É MAIS VANTAJOSOS? ÁLCOOL
5 O ÁLCOOL POR LITRO PODE CUSTAR NO MÁXIMO R$ 2,093

Obs.: Perceba que a função SE foi aplicada como um fator de teste/decisão, ou seja, caso o preço for menor que 70%, então é VERDADEIRO e escolher ÁLCOOL, caso contrário é FALSO e escolher "GASOLINA".

 

3. Desafio

Considerando que o tanque de um carro possui 40L e que o seu rendimento é de carro é 13 km/l com gasolina ou 9 km/l com álcool, quanto será o seu gasto para uma dada quilometragem percorrida?

Dica: Monte uma tabela no Excel para você controlar os seus gastos de acordo com a quilometragem e o preço do combustível.

 

Um grande abraço a todos,

Carlos Roberto Roa

São Paulo / SP
Curso Livre: Microsoft Excel Avançado (Acadêmicos do Excel)
Graduado em Engenharia de Produção Mecânica pelo Instituto Mauá de Tecnologia (IMT) atuo com Inteligência de Mercado e administro o site Acadêmicos do Excel, ambiente com um vasto conteúdo de ensino sobre Excel. Já ministrei aulas particulares e suporte em cursinho pré vestibular em Matemática e Física. Sou uma pessoa comunicativa, paciente e apaixonada por exatas e tecnologia. No momento estou me especializando em tecnologias de Big Data. Estou a disposição para maiores informações!
Excel para Vestibular, Excel Profissional, Análise de Dados em Excel, Matemática para Ensino Fundamental, Física para Ensino Fundamental, Física para Ensino Médio, Física para ENEM
Oferece aulas presenciais
R$ 70 / aula
Conversar
Cadastre-se ou faça o login para comentar nessa publicação.

Confira artigos similares

Confira mais artigos sobre educação

Ver todos os artigos

Encontre um professor particular

Busque, encontre e converse gratuitamente com professores particulares de todo o Brasil