Planilhas Inteligentes (Equação do 1º e do 2º Grau)

Informática Geral
Planilhas Inteligentes (Equação do 1º e do 2º Grau)
Carlos R.
em 30 de Abril de 2014

Bom Dia, Turma!

 

1. Bate Papo Rápido

Equação do 1º e do 2º grau, para muitos alunos, é o início de uma paixão ou de um "pesadelo", porque são apresentados gráficos e uma série de conceitos utilizados em todos os campos de Exatas. Por exemplo, quando estudamos Cinemática em Física nós as encontramos; quando resolvemos as famosas questões de Estequiometria em Química, elas também estão presentes; e, até mesmo quando resolvemos um exercício mais sofisticado de Genética em Biologia, elas aparecem, ou seja, não tem como fugir delas!!rsrs

O objetivo deste artigo é disponibilizar uma ferramenta que irá auxiliar alunos e professores na resolução de equações e sua conferência de uma forma prática e rápida.

Sei que todos já estão ávidos pelas fórmulas, além disso, deixarei um desafio no final para todos aqueles que adoram Matemática e Excel.

 

2. Direto ao Assunto

Importante: Para copiar as tabelas de forma efetiva, pressione o Crtl e selecione os campos de interesse, delimitados entre os rólutos númericos das linhas e alfabéticos das colunas.

2.1 Equação do 1º Grau

Segue a estrutura e a fórmula da equação do 1º grau em Excel e também do ângulo de inclinação da reta com o eixo das abscissas:

Forma canônica da equação do 1º grau: y = ax + b

Em que "a" é o coeficiente angular e "b" o coeficiente linear

- A B
1 VALOR (a): 1
2 VALOR (b): 6
3 VALOR (x): =SE(B1<>0;TEXTO(-B2/B1;"# ???/???");"não existe")
4 ÂNGULO INCLINAÇÃO: =CONCATENAR(ARREDONDAR.PARA.CIMA(GRAUS(ATAN(B1));2);"º")

 

- A B
1 VALOR (a): 1
2 VALOR (b): 6
3 VALOR (x): -1/6
4 ÂNGULO INCLINAÇÃO: 45º

Pronto! Você agora possui uma ferramenta completa para resolução de equações do 1º grau, lembre-se que o mais importante é entender o conceito por trás de tudo, por exemplo, na linha 4 o ângulo de inclinação é obtido aplicando-se a função ATAN (ângulo, cujo a tangente vale "x"), sendo seu resultado em radianos converte-se com a função GRAUS para graus.

Ex.: ATAN(1) = 0,785398rad (Perceba que o coeficiente angular (a = 1) corresponde a tangente da inclinação da reta)

       GRAUS(0,785398) = 45º

2.2 Equação do 2º Grau

Segue a estrutura da equação do 2º grau em Excel, com destaque no valor do delta (Δ).

Forma canônica da equação do 2º grau: y = ax² + bx + c

- A B
1 VALOR (a): 1
2 VALOR (b): -4
3 VALOR (c): 3
4 VALOR (Δ): =($B$2^2)-4*$B$1*$B$3
5 VALOR (x1): =SE($B$4>=0;TEXTO((-$B$2+RAIZ($B$4))/(2*$B$1);"# ???/???");"número imaginário")
6 VALOR (x2): =SE($B$4>=0;TEXTO((-$B$2-RAIZ($B$4))/(2*$B$1);"# ???/???");"número imaginário")

 

- A B
1 VALOR (a): 1
2 VALOR (b): -4
3 VALOR (c): 3
4 VALOR (Δ): 49
5 VALOR (x1): 3
6 VALOR (x2): 1

Pronto! Agora você tem uma completa ferramenta de resolução de equações do 2º grau.

Estão lembrados do desafio?

Quando o Δ<0 temos um resultado no campo dos números complexos, ou seja, não estamos mais no plano dos números reais.

Obs.: A função TEXTO(), foi apliacda com o intuito de padronizar os resultados na forma de fração mista (parte inteira + francionária), visto que alunos e professores estão habituados com esse tipo de organização.

 

3. Desafio

Implemente a fórmula para fornecer o valor do número complexo (parte real + imaginária).

Dica: Utilize a função COMPLEXO.

 

Um grande abraço a todos,

 Carlos Roberto Roa

São Paulo / SP
Curso Livre: Microsoft Excel Avançado (Acadêmicos do Excel)
Graduado em Engenharia de Produção Mecânica pelo Instituto Mauá de Tecnologia (IMT) atuo com Inteligência de Mercado e administro o site Acadêmicos do Excel, ambiente com um vasto conteúdo de ensino sobre Excel. Já ministrei aulas particulares e suporte em cursinho pré vestibular em Matemática e Fís ...
Oferece aulas presenciais
R$ 70 / aula
Conversar Whatsapp do professor Carlos R. Whatsapp do professor Carlos R. WhatsApp
Cadastre-se ou faça o login para comentar nessa publicação.

Listas de exercícios, Documentos, Revisões de textos, Trabalhos?

Se seu problema for dificuldade em uma lista de exercícios, revisão de teses e dissertações, correção de textos ou outros trabalhos, peça uma ajuda pelo Tarefas Profes.

Enviar Tarefa

Confira artigos similares

Confira mais artigos sobre educação

Ver todos os artigos

Encontre um professor particular

Busque, encontre e converse gratuitamente com professores particulares de todo o Brasil