Duplicidade em duas colunas

Existe uma fórmula de validação que verifica duplicidade em duas colunas ao mesmo tempo?

Por exemplo:

Linha 1 coluna 1 recebe o valor A e linha 1 coluna 2 recebe o Valor B.

Linha 2 coluna 1 recebe o valor A e linha 2 coluna 2 recebe o Valor B (Este seria negado pois existe duplicidade nas duas colunas).

Linha 3 coluna 1 recebe o valor A e linha 3 coluna 2 recebe o Valor C (Este seria permitido pois a duplicidade está em apenas uma coluna).

Bruno S.
Bruno
perguntou há 1 mês

Sabe a resposta?

Ganhe 10 pts por resposta de qualidade
Responder dúvida
1 resposta
1
votos
1 usuário votou nessa resposta como útil.
Professor Antonio O.
Respondeu há 1 mês
Melhor resposta
Melhor resposta escolhida pelo autor da dúvida

Em C1 digite =A1&B1, para concatenar os dois valores

Em D1 digite

=SE(CONT.SE($D$2:D2;D2)>1;"Duplicado";"Único")

Professores particulares de Computação

+ Ver todos
Encontre e contrate um professor particular para te ajudar nos estudos.
Rio de Janeiro / RJ
Especialização: Pedagogia (INSTITUTO SUPERIOR DE EDUCACAO DO RIO DE JANEIRO)
Sistemas Operacionais Álgebra Booleana Computação - Excel Avançado Computação e Informática para a 3ª idade Governança de TI Ciência da Computação Especialista em Wireless
Aprenda Informática Geral, Computação, Excel
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 60 / aula
Conversar Whatsapp do professor Antonio O. Whatsapp do professor Antonio O. Ver WhatsApp
1ª aula demonstrativa
Responde em 15 min
5,0 (11)
174 horas ministradas
Recife / PE
Doutorado: Ciência da Computação (UFPE - UNIVERSIDADE FEDERAL DE PERNAMBUCO)
Introdução à Computação Curso Superior em Computação e Informática Técnico em Computação Computação - Programação Computação e Informática para o Ensino Médio
Aprenda de maneira simples e intuitiva com professor de computação, mas também amante da física e da matemática! :)
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 60 / aula
Conversar Whatsapp do professor Renan F. Whatsapp do professor Renan F. Ver WhatsApp
1ª aula demonstrativa
Responde em 10 dias e 21 h
5,0 (26)
395 horas ministradas
São Paulo / SP
Mestrado: Modelagem Estatística (IME/USP - Universidade De São Paulo)
Computação - maximixação Computação - restrições Computação - Solver no excel Computação - pesquisa operacional Computação - Função objetivo Computação - minimização
Graduação e Mestrado em ESTATÍSTICA (USP): Estatística, Matemática, Mat. financeira, Cálculo e Pesq. operacional. Espaço próprio (metrô paulista).
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 90 / aula
Conversar Whatsapp do professor José D. Whatsapp do professor José D. Ver WhatsApp
1ª aula demonstrativa
Responde em 3 h e 50 min

Pergunte aos nossos professores

Você possui uma lista de exercícios ou Trabalho?

Se seu problema for dificuldade em uma lista de exercícios, revisão de teses e dissertações, correção de textos ou outros trabalhos, peça uma ajuda pelo Tarefas Profes.

Enviar Tarefa