Ajuda na formula se para calcular descontos

Olá! Estou com um trabalhinho aqui e estou quebrando a cabeça com uma formula. Quando um valor de compra for maior ou igual que 2000 deve dar um desconto de 5% e quando for maior ou igual a 3500 deverá dar um desconto de 10%, a primeira parte da formula eu já fiz SE(X886>=2000;X886-X886/100*5), como colocar outro SE dentro?

Jean Z.
Jean
perguntou há 2 semanas

Sabe a resposta?

Ganhe 10 pts por resposta de qualidade
Responder dúvida
2 respostas
0
votos
Nenhum usuário votou nessa resposta como útil.
Professor Pedro L.
Respondeu há 2 semanas

Você precisa usar a função E junto com o Se:

 

=SE(E(X886>=2000;X886<3500);X886-(X886*0,05);SE(X886>=3500;X886-(X886*0,1);X886))

 

Espero ter ajudado!

0
votos
Nenhum usuário votou nessa resposta como útil.
Professor José A.
Respondeu há 2 semanas

Boa noite, Jean!

 

Na verdade vc precisará limitar as faixas de desconto usando além da função SE, a função E para definir que quando o valor da compra estiver entre 2000 e 3500, o desconto será de 5% e maior ou acima de 3500, será de 10%...não havendo essa definição de limites, qualquer compra acima de 2000 retornará o desconto de 5%, inclusive aquelas acima de 3500...nesse caso a fórmula ficará da seguinte maneira:

 

=SE(E(X886>=2000;X886<3500);X886-X886/100*5);SE(X886>=3500;X886-X886/100*10;X886))

Faça o teste e havendo dúvidas, fique à vontade para me retornar.

Abraços

José Antônio

(31) 99779-0518

 

Professores particulares de Excel

+ Ver todos
Encontre e contrate um professor particular para te ajudar nos estudos.
Recife / PE
Excel para Iniciantes Excel Profissional Introdução ao Excel Excel para Adultos Excel a Domicílio Excel para Vestibular Excel para Adolescentes
Analista Operacional, conhecimento avançado em Excel, apresentações gerenciais de Power Point e criador da PL Soluções em Excel
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 50 / aula
Conversar Whatsapp do professor Pedro L. Whatsapp do professor Pedro L. Ver WhatsApp
1ª aula demonstrativa
Responde em 26 min
30 avaliações
Jose Ricardo Cunha de está online
São Vicente / SP
Curso Técnico: Técnico em Contabilidade (Colégio Independência - Santos/SP)
Excel Profissional Excel Avançado Excel em Geral
Teste Curso JR EXCEL, Controle Finanças Pessoais, Agenda Virtual e um Controle Geral para aprender técnicas e desenvolver planilhas diferenciadas.
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 40 / aula
Conversar Whatsapp do professor Jose R. Whatsapp do professor Jose R. Ver WhatsApp
1ª aula demonstrativa
Responde em 54 min
21 avaliações
São Paulo / SP
Doutorado: Administração (USP (Universidade de São Paulo))
Excel Intermediário Excel para Curso Superior Excel para Adolescentes Excel Profissional Excel Básico Excel para Adultos
Apaixonado pela docência! Professor em cursos de MBA e graduação nas disciplinas de Administração, Contabilidade e Direito. Leciona inglês e japonês.
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 150 / aula
Conversar Whatsapp do professor Ronaldo N. Whatsapp do professor Ronaldo N. Ver WhatsApp
1ª aula demonstrativa
Responde em 14 h e 49 min

Pergunte aos nossos professores

Você possui uma lista de exercícios ou Trabalho?

Se seu problema for dificuldade em uma lista de exercícios, revisão de teses e dissertações, correção de textos ou outros trabalhos, peça uma ajuda pelo Tarefas Profes.

Enviar Tarefa