Condição de venda

Boa noite, Tenho uma tabela em Excel, porém estou com dificuldade de restringir nomes em uma coluna. Ex. A1 - Tipos de Venda (À Vista, Depósito, Cheque, Boletos e Cartão) Na B2 como faço para que quando coloco na célula A1 À Vista apareça na B2 somente Antecipado ou À Vista 10 dias?

Diógenes A.
Diógenes
perguntou há 2 meses

Sabe a resposta?

Ganhe 10 pts por resposta de qualidade
Responder dúvida
3 respostas
1
votos
1 usuário votou nessa resposta como útil.
Professor André M.
Respondeu há 2 meses

Boa noite;

Eu não entendi bem a pergunta, mas segue uma sugestão:

Você pode inserir a fórmula na célula B2: =SE(A2="À Vista";"Antecipado ou À vista 10 dias?";"")

1
votos
1 usuário votou nessa resposta como útil.
Professor Arthur G.
Respondeu há 2 meses

Eh fácil de fazer. a Melhor explicação esta neste site "https://www.aprenderexcel.com.br/2016/tutoriais/como-fazer-um-menu-dropdown-condicional-no-excel"

 

Créditos a eles.

1
votos
1 usuário votou nessa resposta como útil.
Professor Julio B.
Respondeu há 2 meses

Olá

em primeiro lugar você deve criar uma restrição na célula A1 com o uso de VALIDAÇÃO DE DADOS, e na opção de configuração use LISTA, no campo fonte insira ==> À Vista; Depósito; Cheque; Boletos; Cartão (todos separados por ponto e virgula.

Na célula B2 use a função SE() para avaliar o que deve ser escrito conforme modelo ==> =SE(A1="À Vista";"Antecipado";"") ai vocè pode adptar para os casos que necessite.

espero ter ajudo

Prof. Julio Borba

Porto Alegre-RS

(51) 99646-2523

jcbpoa2005@gmail.com

 

 

 

Professores particulares de Excel

+ Ver todos
Encontre e contrate um professor particular para te ajudar nos estudos.
Palmas / TO
Graduação: Engenharia Ambiental (Universidade Federal do Tocantins)
Excel para Curso Superior Excel Avançado
Faça aulas de Calculo Diferencial e Integral e Modelagem Ambiebtal com programacao
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 40 / aula
Conversar Whatsapp do professor André M. Whatsapp do professor André M. Ver WhatsApp
Responde em 2 h e 18 min
34 avaliações
Ronaldo está online
São Paulo / SP
Doutorado: Administração (USP (Universidade de São Paulo))
Excel para Adolescentes Excel Intermediário Excel para Adultos Excel Profissional Excel para Curso Superior Excel Básico
Apaixonado pela docência! Professor em cursos de MBA e graduação nas disciplinas de Administração, Contabilidade e Direito. Leciona inglês e japonês.
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 150 / aula
Conversar Whatsapp do professor Ronaldo N. Whatsapp do professor Ronaldo N. Ver WhatsApp
1ª aula demonstrativa
Responde em 15 h e 59 min
40 avaliações
São Vicente / SP
Curso Técnico: Técnico em Contabilidade (Colégio Independência - Santos/SP)
Excel Avançado Excel Profissional Excel em Geral
Excel, Controle Finanças Pessoais, Agenda Virtual e um Controle Geral para aprender técnicas e desenvolver planilhas diferenciadas.
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 40 / aula
Conversar Whatsapp do professor Jose R. Whatsapp do professor Jose R. Ver WhatsApp
1ª aula demonstrativa
Responde em 2 h e 52 min

Pergunte aos nossos professores

Você possui uma lista de exercícios ou Trabalho?

Se seu problema for dificuldade em uma lista de exercícios, revisão de teses e dissertações, correção de textos ou outros trabalhos, peça uma ajuda pelo Tarefas Profes.

Enviar Tarefa