Duvidas sobre formulas

Olá!! Estou criando uma planilha pro meu serviço, ela tem alguns dados e na última célula de informações tem o campo "OBSERVAÇÕES", nesse campo eu gostaria que o excel me trouxesse se o nome do cliente consta em uma outra aba que são os de ALTO CUSTO. por exemplo:

Nº conta / nome do cliente / valor / obs

000 / sr antonio / 2.500 -- ALTO CUSTO

Lembrando que, em outra aba tenho meu banco de dados com todos os nomes dos cliente que são alto custo, e ao digitar o nome dele, no campo OBS, venha puxando se ele consta nesta lista..

ESTOU TRAVADO NESSA PARTE, tentei a formula =se(erro(localiza..... etc ele até me traz mas quando arrasto pra baixo todos os clientes viram alto custo, e eu ja travei os campos de onde ele deve procurar.

Tendo em vista que, na outra aba os nomes estão listados um em cada célula em baixo da outra.

Ex: João

pedro

antonio

carlos

 

Ficarei grato caso consigam me ajudar..

Carlos F.
Carlos
perguntou há 1 mês

Sabe a resposta?

Ganhe 10 pts por resposta de qualidade
Responder dúvida
1 resposta
1
votos
1 usuário votou nessa resposta como útil.
Professor Junior D.
Respondeu há 1 mês
Melhor resposta
Melhor resposta escolhida pelo autor da dúvida

Neste caso você pode utilizar a função CONT.SE. Esta função permite verificar se um determinado valor está contido em uma lista de valores. Segue exemplo.

Considerando-se que eu tenha duas abas. A primeira aba contém a lista de todos os clientes considerados de alto custo (https://imgur.com/7aOtZep) e a segunda as observações (https://imgur.com/RNvl3tM).

Na segunda aba, na coluna de observações posso adicionar a seguinte fórmula:

=SE(CONT.SE(alto_custo!$A$1:$A$3, obs!A2), "ALTO CUSTO", "")

Ao arrastar a fórmula para as demais células a coluna de observações exibirá o texto "ALTO CUSTO" para todos aqueles clientes que estão na lista da aba "alto_custo".

Entendendo  a fórmula:

alto_custo - nome da aba com a lista de clientes de alto custo

alto_custo!$A$1:$A$3 - lista de valores onde será feita a busca

obs!A2 - valor a ser procurado na lista de valores

 

=SE(CONT.SE(alto_custo!$A$1:$A$3, obs!A2), "ALTO CUSTO", "") - Se o nome do cliente estiver contido no banco de dados então exiba "ALTO CUSTO".

Professores particulares de Excel

+ Ver todos
Encontre e contrate um professor particular para te ajudar nos estudos.
Redenção / CE
Mestrado: Ciências físicas aplicadas (UECE)
Professor de engenharia, física e eletricidade com foco nas necessidades do aluno.
Oferece aulas online (sala profes)
R$ 45 / aula
Conversar Whatsapp do professor Junior D. Whatsapp do professor Junior D. Ver WhatsApp
1ª aula demonstrativa
Responde em 6 dias e 6 h
5,0 (57)
379 horas ministradas
São Paulo / SP
Doutorado: Administração (Universidade de São Paulo)
Excel Profissional Excel Básico Excel Intermediário Excel para Curso Superior Excel para Adolescentes Excel para Adultos
Apaixonado pela docência! Professor em cursos de MBA e graduação nas disciplinas de Administração, Contabilidade e Direito. Leciona inglês e japonês.
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 160 / aula
Conversar Whatsapp do professor Ronaldo N. Whatsapp do professor Ronaldo N. Ver WhatsApp
1ª aula demonstrativa
Responde em 40 dias e 13 h
5,0 (8)
40 horas ministradas
Rio Grande / RS
Graduação: Engenharia Civil (FURG - Universidade Federal do Rio Grande)
Excel Básico Excel Avançado Excel Intermediário Excel para Iniciantes Excel para Curso Superior Excel para Adultos Introdução ao Excel
Trabalho com aulas de reforço para estudantes de engenharia que tenham dificuldades em disciplinas do ciclo básico de engenharias.
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 60 / aula
Conversar Whatsapp do professor Andrei L. Whatsapp do professor Andrei L. Ver WhatsApp
1ª aula demonstrativa
Responde em 1 dia e 14 h

Pergunte aos nossos professores

Você possui uma lista de exercícios ou Trabalho?

Se seu problema for dificuldade em uma lista de exercícios, revisão de teses e dissertações, correção de textos ou outros trabalhos, peça uma ajuda pelo Tarefas Profes.

Enviar Tarefa