Excel fórmula de conferência

Boa tarde. Queria saber se há maneira de, tendo 2 colunas com valores númericos, de comparar uma com a outra e, nos valores que são iguais, retornar um ok ou então mudar a cor da célula para verde, por exemplo. Cumprimentos, Nuno

Nuno J.
Nuno Jorge
perguntou há 1 mês

Sabe a resposta?

Ganhe 10 pts por resposta de qualidade
3 respostas
0
votos
Nenhum usuário votou nessa resposta como útil.
Professor Pedro L.
Respondeu há 1 mês
Olá Jorge!

Suponha que os valores estejam em A1 e B1. Na célula C1 você digita a seguinte fórmula:
=Se(A1=B1;"OK";"")
0
votos
Nenhum usuário votou nessa resposta como útil.
Professor Claudio M.
Respondeu há 1 mês
Nuno, Bom dia. Você pode criar a terceira coluna e nesta coluna adicionar uma fórmula com associando a função SE e CONT.SES, algo como =SE(CONT.SES(A2:A4;B2)>0;"Ok";""). Depois você pode utilizar a formatação condicional é mudar a cor da célula quando o conteúdo da mesma for igual a OK.
0
votos
Nenhum usuário votou nessa resposta como útil.
Professor Geraldo B.
Respondeu há 1 mês
Olá, Marcelo!
Pode me enviar por email, posso dar uma olhada.
51 999436810 ou titreinamentoscorporativos@gmail.com
Prof. Geraldo Belluomini Nisti

Professores particulares de Excel

+ Ver todos
Encontre e contrate um professor particular para te ajudar nos estudos.
Recife / PE
Excel para Iniciantes Excel Profissional Introdução ao Excel Excel para Adultos Excel a Domicílio Excel para Vestibular Excel para Adolescentes
Analista Operacional, conhecimento avançado em Excel, apresentações gerenciais de Power Point e criador da PL Soluções em Excel
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 50 / aula
Conversar Whatsapp do professor Pedro L. Whatsapp do professor Pedro L. WhatsApp
1ª aula demonstrativa
São Paulo / SP
Graduação: Engenharia de Produção (UNICAMP)
Excel para Concurso Excel para Administradores Excel - PROCV Avançado Power Pivot em Excel Tutorial em Excel Análise de Negócios em Excel Excel para Concursos
Aulas e Reforço de Exatas (Matemáticas, Física, Química, Cálculo, etc.) com Engenheiro de Produção formado pela UNICAMP
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 40 / aula
Conversar Whatsapp do professor Augusto O. Whatsapp do professor Augusto O. WhatsApp
1ª aula demonstrativa
Responde em 4 h e 8 min

Pergunte aos nossos professores

Você possui uma lista de exercícios ou Trabalho?

Se seu problema for dificuldade em uma lista de exercícios, revisão de teses e dissertações, correção de textos ou outros trabalhos, peça uma ajuda pelo Tarefas Profes.

Enviar Tarefa