Filtrar

Tenho uma planilha onde coloco o meu faturamento diário, quantidade e média Ai separei por dia da semana Por exemplo, terça feira, 5 em quantidade, valor R$ 250,00. média de R$ 50,00 Na quarta, 6 em quantidade, valor de R$ 180. média de R$ 30,00 Consigo filtrar o minímo e máximo, porém como mostro ao lado o dia da semana que a média é a maior e a menor? Por exemplo maior: =MÁXIMO(valor da tabela) e o ""dia da semana que representa""

Hiago A.
Hiago
perguntou há 1 mês

Sabe a resposta?

Ganhe 10 pts por resposta de qualidade
Responder dúvida
1 resposta
0
votos
Nenhum usuário votou nessa resposta como útil.
Professor André A.
Respondeu há 1 mês

Caro Hiago;

Se eu entendi bem este é um exemplo de sua planilha:

 

  A B C D
1 Dia Quantidade Valor Média
2 Terça 5 250 50
3 Quarta 6 180 30

 

Se eu quisesse unicamente o maior valor bastaria inserir em qualquer célula:

=MÁXIMO(C2:C3)

Agora o Dia correspondente ao maior valor seria dado por esta outra formula:

=ÍNDICE(A2:D3;1;CORRESP(MÁXIMO(C2:C3);C2:C3;0))

 

Você também poderia filtrar estas informações inserindo filtros na primeira linha e depois reordenar toda a sua tabela em ordem crescente de Valores...

Se houver mais duvidas: andre.de.moura.andrade@gmail.com

 

Professores particulares de Excel

+ Ver todos
Encontre e contrate um professor particular para te ajudar nos estudos.
Palmas / TO
Graduação: Engenharia Ambiental (Universidade Federal do Tocantins)
Excel para Curso Superior Excel Avançado
Faça aulas de Calculo Diferencial e Integral e Modelagem Ambiebtal com programacao
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 40 / aula
Conversar Whatsapp do professor André A. Whatsapp do professor André A. Ver WhatsApp
5,0 (55)
363 horas ministradas
São Paulo / SP
Doutorado: Administração (Universidade de São Paulo)
Excel para Adolescentes Excel Profissional Excel para Adultos Excel Intermediário Excel Básico Excel para Curso Superior
Apaixonado pela docência! Professor em cursos de MBA e graduação nas disciplinas de Administração, Contabilidade e Direito. Leciona inglês e japonês.
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 160 / aula
Conversar Whatsapp do professor Ronaldo N. Whatsapp do professor Ronaldo N. Ver WhatsApp
1ª aula demonstrativa
Responde em 2 dias e 15 h
5,0 (47)
470 horas ministradas
São Vicente / SP
Curso Técnico: Técnico em Contabilidade (Colégio Independência - Santos/SP)
Excel Avançado Excel Profissional Excel Geral
Excel, Controle Finanças Pessoais, Agenda Virtual e um Controle Geral para aprender técnicas e desenvolver planilhas diferenciadas.
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 40 / aula
Conversar Whatsapp do professor Jose O. Whatsapp do professor Jose O. Ver WhatsApp
1ª aula demonstrativa
Responde em 7 h e 46 min

Pergunte aos nossos professores

Você possui uma lista de exercícios ou Trabalho?

Se seu problema for dificuldade em uma lista de exercícios, revisão de teses e dissertações, correção de textos ou outros trabalhos, peça uma ajuda pelo Tarefas Profes.

Enviar Tarefa