Formula para mostrar quantidade e valor

Excel Data

Eu tenho uma relação de amigos que guardamos dinheiro o ano todo para viagens. Durante o ano são feito depósitos aleatórios e eu controlo em uma planilha. Cada deposito eu crio uma linha no Excel com o nome data e valor do deposito.
Eu quero uma tabela que quando eu digitar o nome do depositante, ela me mostre quantos depósitos existe no nome dele e qual o valor total dos depósitos.

Foto de Fabio S.
Fabio Rogerio perguntou há 2 semanas

Sabe a resposta?

Ganhe 10 pts por resposta de qualidade
Responder dúvida
5 respostas
1
votos
1 usuário votou nessa resposta como útil.
Professor Alexandre E.
Identidade verificada
  • CPF verificado
  • E-mail verificado
Respondeu há 2 semanas
Melhor resposta
Essa foi a melhor resposta, escolhida pelo autor da dúvida

Na coluna F da sua planilha insira a formula =CONT.SE(B:C;E16) irá contar quantas vezes o nome que foi adicionado em E16 aparece na coluna B

Na coluna G da sua planilha insira a forma =SOMASE(B:C;E16;C:C) irá verificar o nome que foi adicionado em E16 e soma com os valores da coluna C 

Envie uma dúvida gratuitamente

Envie sua primeira dúvida gratuitamente aqui no Tira-dúvidas Profes. Nossos professores particulares estão aqui para te ajudar.

1
votos
1 usuário votou nessa resposta como útil.
Professor Reginaldo A.
Identidade verificada
  • CPF verificado
  • E-mail verificado
Respondeu há 2 semanas

Bom dia Fábio, Você pode fazer isso usando as fórmulas Cont.se e somases. Ambas fazem isso. O cont.se apenas conta a quantidade de valores em relação a cada nome que colocar como critério... O somase fará o mesmo mas realizando a soma de valores que obedecerem os critérios. Para ver exemplos basta ver o help do próprio Excel.

Exemplo: 

=CONT.SE(A2:A5;"João"). Contará quantas vezes João aparece na lista

 

=SOMASE(B2:B5;"Pedro";C2:C5)

Somará tudo em c2 a c5 desde que contenha pedro em b2 a b5

 

 

1
votos
1 usuário votou nessa resposta como útil.
Professor Vilson B.
Identidade verificada
  • CPF verificado
  • E-mail verificado
Respondeu há 2 semanas

Olá Fábio,

Use as funções Cont.se para contar quantas vezes os nomes aaprecem na lista e somase para somar os valores de cada participante.

1
votos
1 usuário votou nessa resposta como útil.
Professor André L.
Identidade verificada
  • CPF verificado
  • E-mail verificado
Respondeu há 6 dias

Uma Sugestão seria criar uma tabela. Para facilitar, defina a região que será a tabela, maior que os lançamentos iniciais. Depois de definir, na opção de estilo da tabela, defina a linha de totais. Aparecerá o total geral na base da tabela.  Na coluna do nome, na última lina, a de totais, há uma seta a direita, semelhante ao filtro, clique na seta e escolha contagem, aparecerá o número de inserções. 

No cabeçalho, você poderá escolher o nome. Aparecerá o total de deposito a quantidade de depósitos.

Para incrementar e facilitar, tu poderá criar uma segmentação dos nomes a partir da tabela. Para isto, basta colocar o cursor em qualquer posição dentro da tavela, clicar em "Design da Tabela" que aparecerá no menuprincipal e escolha, na faixa de opções, Ferramentas, inserir segmentação de dados, na caixa de dialogo, escolha nome (se for este o teu cabesalho).

Parece dificil mas não é. Se tu achar que não está enchergando o total final porque a tabela é grande. Escolha uma cécula da primeira linha e digite =(vai até a posição da tabela onde está o total e [ENTER].

Acho que exagerei, mas tu não vais precisar insereir nenhuma fórmula.

É só mais uma opção.

Abraço

Está precisando de Aulas Particulares?

Aqui no Profes você encontra os melhores professores particulares, presenciais ou online, para aulas de qualquer assunto!
0
votos
Nenhum usuário votou nessa resposta como útil.
Professor Felipe M.
Identidade verificada
  • CPF verificado
  • E-mail verificado
Respondeu há 2 dias
Na guia Fórmulas , clique em Mais Funções, aponte para Estatística e selecione uma das seguintes funções: CONT.VALORES: para contar células que não estão vazias. CONTAGEM: para contar células que contêm números. CONTAR. ... CONT.SE: para contar células que atendem a um critério especificado.

Professores particulares de Excel

+ Ver todos
Encontre um professor particular para te ajudar nos estudos
R$ 40 / h
Alexandre E.
São Paulo / SP
Alexandre E.
5,0 (1 avaliação)
Tarefas resolvidas 1 tarefa resolvida
Identidade verificada
  • CPF verificado
  • E-mail verificado
Business Intelligence em Excel Cálculo 1 no Excel Análise de Dados em Excel
Especialização: Design Instrucional (Anhanguera)
Engenheiro Eletricista especialista em Automação e Control, professor e coordenador de Engenharia de Controle e Automação da FMU, Cursos de Engenharia Elétrica, Mecatrônica, Civil, Mecânica e Controle e Automação, professo na Faculdade Flamingo, Impacta e Fasb Auxilio na resolução de listas de exerc
R$ 120 / h
Johny L.
Fortaleza / CE
Johny L.
4,3 (36 avaliações)
Horas de aulas particulares ministradas 111 horas de aula
Tarefas resolvidas 29 tarefas resolvidas
Identidade verificada
  • CPF verificado
  • E-mail verificado
Excel para Iniciantes Excel para Idosos Excel para Curso Superior
Graduação: Engenharia Civil (IFCE - Campus Fortaleza)
Professor da UFC - Aulas de estatística práticas e aplicadas ao mercado de trabalho além de acadêmico
R$ 65 / h
Salomao F.
Salvador / BA
Salomao F.
3,9 (10 avaliações)
Horas de aulas particulares ministradas 25 horas de aula
Tarefas resolvidas 3 tarefas resolvidas
Identidade verificada
  • CPF verificado
  • E-mail verificado
1ª hora grátis
Excel Geral Excel para Iniciantes Excel para Curso Superior
Especialização: Engenharia de segurança do trabalho (UNIFACS)
Venha estudar Matemática, Física, Cálculo