Função se - excel

Como faço para fazer uma fórmula com a seguinte questão:
4) Na coluna I calcular o número de HE por dia ou seja, supondo que a jornada é a informada na célula H4 o número de horas extras é a diferença entra a trabalhada efetivamente e a jornada estabelecida.
Usando a função SE() e o dia da semana, calcular o total das horas trabalhadas no dia, considerando-se a seguinte situação:
Se o dia da semana for igual a “Dom”
Multiplicar as horas trabalhadas por 2 (pagamento em dobro)
Senão
Multiplicar as horas trabalhadas por 1,5 (acréscimo de 50%)

Magali D.
Magali
perguntou há 2 semanas

Sabe a resposta?

Ganhe 10 pts por resposta de qualidade
2 respostas
0
votos
Nenhum usuário votou nessa resposta como útil.
Professor Claudio M.
Respondeu há 2 semanas
Melhor resposta
Melhor resposta escolhida pelo autor da dúvida
Oi Magali

A função SE é uma das funções mais populares do Excel e permite que você faça comparações lógicas entre um valor e aquilo que você espera.

Portanto, uma instrução SE pode ter dois resultados. O primeiro resultado é se a comparação for Verdadeira, o segundo se a comparação for Falsa.

Por exemplo, =SE(C2 = ”Domingo”; B2*2;B2*1,5) diz SE(C2 = Domingo, então multiplique o valor de B2 por 2, caso contrário multiplique o valor de B2 por 1,5)

Espero te ajudado!
Claudio Moreto
=procv(excel, prof. Claudio Moreto, agora, 0)
0
votos
Nenhum usuário votou nessa resposta como útil.
Professor José A.
Respondeu há 2 semanas
Boa tarde, Sra. Magali....vc pode usar a função SE aninhada com a função DIA.DA.SEMANA na qual vc deverá fazer referência à célula que contém a informada da data em que foram realizadas as horas extras, Ex: =SE(DIA.DA.SEMANA(H4;2)=7;I2*2;I2*1,5). Caso tenha dúvida, estou à disposição.

Professores particulares de Excel

+ Ver todos
Encontre e contrate um professor particular para te ajudar nos estudos.
1 avaliação
Santo André / SP
MBA: Master Business Administration (FGV - Fundação Getúlio Vargas)
Power Query em Excel VBA no Excel Funções Avançadas em Excel Treinamento para Empresas em Excel Dashboard em Excel Fluxo de Caixa em Excel Programação Excel VBA
Especialista em Excel, VBA, Power Query e Power BI com modelos criados para diversas áreas e empresas. =procv(conhecimento;profes.com.br;agora;0)
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 60 / aula
Conversar Whatsapp do professor Claudio M. Whatsapp do professor Claudio M. WhatsApp
1ª aula demonstrativa
Responde em 2 h e 14 min
São Paulo / SP
Graduação: Licenciatura em Física (EM FASE DE CONCLUSÃO) (Instituto de Física - USP)
Introdução ao Excel Excel em Geral Excel Avançado Excel Básico Excel Intermediário Excel para Iniciantes Excel a Domicílio
Olá, meu nome é Beatriz e sou estudante de graduação em licenciatura em Física no IF-USP. Participei de projetos como o PIBID e dou aulas particulares de Física. Durante a graduação aprendi diferentes metodologias e gosto muito de dar aula. Gosto de usar metodologias que coloquem o estudante como ...
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 50 / aula
Conversar Whatsapp do professor Beatriz A. Whatsapp do professor Beatriz A. WhatsApp
1ª aula demonstrativa
Responde em 8 h e 41 min

Pergunte aos nossos professores

Você possui uma lista de exercícios ou Trabalho?

Se seu problema for dificuldade em uma lista de exercícios, revisão de teses e dissertações, correção de textos ou outros trabalhos, peça uma ajuda pelo Tarefas Profes.

Enviar Tarefa