Somar valores de um produto com variação do preço

Olá Boa Tarde! Preciso fazer a soma de valores de um produto X, este produto tem suas vendas mensais. É acordado que o produto x custará R$ 20 nas primeiras 200 unidades vendidas ao longo do ano, e quando ultrapassar a marca de 200 unidades vendidas as demais serão vendidas a R$ 10. Como fazer este cálculo?

Larissa D.
Larissa
perguntou há 1 mês

Sabe a resposta?

Ganhe 10 pts por resposta de qualidade
Responder dúvida
2 respostas
0
votos
Nenhum usuário votou nessa resposta como útil.
Professor Vinicius S.
Respondeu há 1 mês

Olá! 

 

Na sua tabela do Excel você pode criar uma coluna auxiliar onde você chama ela de ID... Essa coluna seria uma sequência de numeros naturais 1, 2, 3...

Na frente de cada valor você pode criar um condicional.

 

ID  -  Produto - Preço

1    -   prod1  - =SE(A2 > 200; 10;20)

2    -   prod2  - =SE(A3 > 200; 10;20)

 

 

Ao final você pode usar o somase para somar os valores...

 

=SOMASE(C2:C20; =10)  --> essa função soma apenas aqueles produtos que estão com valor = 10;

=SOMASE(C2:C20; =20)  --> Altere o valor para 20 para somar as 200 primeiras posições

 

0
votos
Nenhum usuário votou nessa resposta como útil.
Professor Diego B.
Respondeu há 1 mês

Olá Larissa, importante saber qual a forma você calcula essa quantidade vendida para aplicar corretamente o calculo do valor. Se a cada venda registra em uma célula ou as informações estão separadas em planilhas diferentes e vc agrupa as vendas em outra, enfim. 

Com isso você terá opções de calcular a quantidade através de uma função por exemplo "CONT.SE"  e após essa informação aplicar a formula do SE(QUANTIDADEVENDIDA>200;10,00;20,00) esta é uma das formas. 

Qualquer dúvida estou a disposição :) 

Professores particulares de Excel

+ Ver todos
Encontre e contrate um professor particular para te ajudar nos estudos.
14 avaliações
São Carlos / SP
Doutorado: Doutorado em Informática (USP (Universidade de São Paulo))
Tutorial em Excel Excel para quem não conhece Excel Excel Avançado Construir Gráficos em Excel Excel Intermediário Excel para Iniciantes Excel - Pacote Office
Entenda como programar em Java, javascript, php, python, C e paradigmas de programação - aulas, resolução de exercícios, desenvolvimentos de proj
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 65 / aula
Conversar Whatsapp do professor Vinicius S. Whatsapp do professor Vinicius S. Ver WhatsApp
Responde em 4 h e 17 min
30 avaliações
São Vicente / SP
Curso Técnico: Técnico em Contabilidade (Colégio Independência - Santos/SP)
Excel Profissional Excel Avançado Excel em Geral
Teste Curso JR EXCEL, Controle Finanças Pessoais, Agenda Virtual e um Controle Geral para aprender técnicas e desenvolver planilhas diferenciadas.
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 40 / aula
Conversar Whatsapp do professor Jose R. Whatsapp do professor Jose R. Ver WhatsApp
1ª aula demonstrativa
Responde em 57 min
21 avaliações
São Paulo / SP
Doutorado: Administração (USP (Universidade de São Paulo))
Excel Intermediário Excel para Curso Superior Excel para Adolescentes Excel Profissional Excel Básico Excel para Adultos
Apaixonado pela docência! Professor em cursos de MBA e graduação nas disciplinas de Administração, Contabilidade e Direito. Leciona inglês e japonês.
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 150 / aula
Conversar Whatsapp do professor Ronaldo N. Whatsapp do professor Ronaldo N. Ver WhatsApp
1ª aula demonstrativa
Responde em 15 h e 20 min

Pergunte aos nossos professores

Você possui uma lista de exercícios ou Trabalho?

Se seu problema for dificuldade em uma lista de exercícios, revisão de teses e dissertações, correção de textos ou outros trabalhos, peça uma ajuda pelo Tarefas Profes.

Enviar Tarefa