Movimentar conjunto de células por condição

Olá. Preciso da seguinte ajuda, como fazer:
Se a célula A1 for igual a "1" quero que as células A3 a A6 sejam copiadas para as células D3 a D6. Seria algo como a seguinte fórmula que não funciona: =se(A1="1";D3:D6=A3:A6)
Grato

Edson B.
Edson
perguntou há 6 meses

Sabe a resposta?

Ganhe 10 pts por resposta de qualidade
1 resposta
Professor Marcos F.
Respondeu há 6 meses
Melhor resposta
Melhor resposta escolhida pelo autor da dúvida
Olá Edson.

N célula D3 você pode usar esta fórmula:

=SE($A$1=1;A3;0)

Em seguida. copie o conteúdo de D3 para D4 a D6.

Tentarei subir o arquivo para você.

Sucesso

Professores particulares de Personal Trainer

+ Ver todos
Encontre e contrate um professor particular para te ajudar nos estudos.
São Paulo / SP
Especialização: Psicologia do consumidor (ESPM - Escola Superior de Propaganda e Marketing)
Personal Trainer Intermediário Personal Trainer em Condomínio Treinamento Personalizado com Personal Trainer Personal Trainer Básico Atividade Física com Personal Trainer Musculação Emagrecimento com Personal Trainer
Diga Bye-bye ao google tradutor. Can you can a can as a canner can can a can? Coloque inglês avançado no seu CV e sem passar vergonha na entrevista.
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 50 / aula
Conversar Whatsapp do professor Alex K. Whatsapp do professor Alex K. WhatsApp
1ª aula demonstrativa
Responde em 1 min

Pergunte aos nossos professores

Você possui uma lista de exercícios ou Trabalho?

Se seu problema for dificuldade em uma lista de exercícios, revisão de teses e dissertações, correção de textos ou outros trabalhos, peça uma ajuda pelo Tarefas Profes.

Enviar Tarefa