Movimentar conjunto de células por condição

Olá. Preciso da seguinte ajuda, como fazer:
Se a célula A1 for igual a "1" quero que as células A3 a A6 sejam copiadas para as células D3 a D6. Seria algo como a seguinte fórmula que não funciona: =se(A1="1";D3:D6=A3:A6)
Grato

Edson Batista
Edson
perguntou há 3 semanas

Sabe a resposta?

Ganhe 10 pts por resposta de qualidade
1 resposta
Professor Marcos Fattibene
Respondeu há 2 semanas
Melhor resposta
Melhor resposta escolhida pelo autor da dúvida
Olá Edson.

N célula D3 você pode usar esta fórmula:

=SE($A$1=1;A3;0)

Em seguida. copie o conteúdo de D3 para D4 a D6.

Tentarei subir o arquivo para você.

Sucesso

Pergunte aos nossos professores

Você possui uma lista de exercícios ou Trabalho?

Se seu problema for dificuldade em uma lista de exercícios, revisão de teses e dissertações, correção de textos ou outros trabalhos, peça uma ajuda pelo Tarefas Profes.

Enviar Tarefa