Movimentar conjunto de células por condição

Olá. Preciso da seguinte ajuda, como fazer:
Se a célula A1 for igual a "1" quero que as células A3 a A6 sejam copiadas para as células D3 a D6. Seria algo como a seguinte fórmula que não funciona: =se(A1="1";D3:D6=A3:A6)
Grato

Edson B.
Edson
perguntou há 3 meses

Sabe a resposta?

Ganhe 10 pts por resposta de qualidade
1 resposta
Professor Marcos F.
Respondeu há 3 meses
Melhor resposta
Melhor resposta escolhida pelo autor da dúvida
Olá Edson.

N célula D3 você pode usar esta fórmula:

=SE($A$1=1;A3;0)

Em seguida. copie o conteúdo de D3 para D4 a D6.

Tentarei subir o arquivo para você.

Sucesso

Professores particulares de Personal Trainer

+ Ver todos
Encontre e contrate um professor particular para te ajudar nos estudos.
Gustavo está online
São Caetano do Sul / SP
Graduação: Educação Fisica (Universidade Nove de Julho - UNINOVE)
Personal Trainer Intermediário Treinamento Físico com Personal Trainer Personal Trainer Avançado Planilha de Treinos Personalizadas Personal Trainer - fortalecimento muscular Emagrecimento com Personal Trainer Personal Trainer em Condomínio
Graduado em Educação Física - Aulas de Biologia, Química, Anatomia e Fisiologia - Pacote Office - Consultoria Esportiva - Aprenda Fácil!! Formado em Educação Física pela Universidade Nove de Julho com ênfase nos estudos sobre ciências naturais em geral. Ministro aulas de Ciências Naturais: biologia, ...
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 60 / aula
Conversar Whatsapp do professor Gustavo B. Whatsapp do professor Gustavo B. WhatsApp
1ª aula demonstrativa
Responde em 2 min

Pergunte aos nossos professores

Você possui uma lista de exercícios ou Trabalho?

Se seu problema for dificuldade em uma lista de exercícios, revisão de teses e dissertações, correção de textos ou outros trabalhos, peça uma ajuda pelo Tarefas Profes.

Enviar Tarefa