Planilha excel

em ua planilha *** inseri mais ou menos 700 itens, utilizando colunas a(data) e b (nomes). de outro arquivo puxei dados com mais ou menos 500 nomes, e os inseri na planiha *** incluindo colunas i( nomes) h (numero documento e i( valores) deixei em branco colunas d, e, f. nelas, ao lado dos nomes pretendo incluir no nome correspondente o numero do documento e o valor. estou fazendo manualmente mas está dando muito trabalho. ao final da conciliacao (nomes iguais, deverão restar cerca de 200 nomes que estão na coluna b, mas não esto na coluna i. tem como fazer este batimento via excel?

Luiz F.
Luiz
perguntou há 1 semana

Sabe a resposta?

Ganhe 10 pts por resposta de qualidade
Responder dúvida
1 resposta
0
votos
Nenhum usuário votou nessa resposta como útil.
Professor Marcos R.
Respondeu há 7 dias

Olá Luiz.

 

Problemas como esse são bem comuns. O bom é que é relativamente simples de resolver.

 

Recomendo utilizar a função PROCV na sua planilha. Por exemplo, na linha 2 da coluna D você colocaria: =PROCV(B2, $H$1:$I:$500, 2, Falso). Na coluna E você colocaria: =PROCV(B2, $H$2:$I:$2, 3, Falso).

 

OBS. Estou supondo que você colocaria os 500 nome na coluna H, o documento na coluna I (e depois na coluna D) e valor na coluna J (e depois na coluna E).

OBS. Depois que fizer para a linha 2, basta copiar a fórmula e arrastar até a linha desejada

 

Um excelênte domingo e uma boa semana.

Professores particulares de Matemática Financeira

+ Ver todos
Encontre e contrate um professor particular para te ajudar nos estudos.
26 avaliações
São Paulo / SP
Graduação: Engenharia Mecânica-Aeronáutica (ITA - INSTITUTO TECNOLÓGICO DE AERONÁUTICA)
Taxas de Juros Juro Composto Financiamentos PV Matemática Financeira no Ensino Fundamental Matemática Financeira - Taxa de Juros Efetiva Investimentos
Professor de matemática, física, química, programação e economia.
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 150 / aula
Conversar Whatsapp do professor Marcos R. Whatsapp do professor Marcos R. WhatsApp
1ª aula demonstrativa
Responde em 5 h e 25 min
39 avaliações
Santos / SP
MBA: Gerenciamento de Projetos (UNISANTA )
Financiamentos Juros Simples Juros Compostos VP
Ensino Matemática, Física, Cálculo
Oferece aulas online (sala profes)
Oferece aulas presenciais
R$ 40 / aula
Conversar Whatsapp do professor Felipe C. Whatsapp do professor Felipe C. WhatsApp
Responde em 1 h e 22 min

Pergunte aos nossos professores

Você possui uma lista de exercícios ou Trabalho?

Se seu problema for dificuldade em uma lista de exercícios, revisão de teses e dissertações, correção de textos ou outros trabalhos, peça uma ajuda pelo Tarefas Profes.

Enviar Tarefa